VirtualBox

Ticket #6157 (closed defect: obsolete)

Opened 4 years ago

Last modified 5 months ago

Windows XP BSOD VboxDisp Driver

Reported by: tehtide Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.2 Keywords:
Cc: Guest type: other
Host type: other

Description (last modified by frank) (diff)

Windows XP SP3 Guest crashing on Windows XP SP3 host. Guest is BSOD with a Driver Infinite loop error and is pointing to the VBoxDisp driver as the cause.

There is an entry in the System Event log that says: The driver VBoxDisp for the display device \Device\Video0 got stuck in an infinite loop. This usually indicates a problem with the device itself or with the device driver programming the hardware incorrectly. Please check with your hardware device vendor for any driver updates.

Also the Save Dump entry has the following: The computer has rebooted from a bugcheck. The bugcheck was: 0x100000ea (0x854e9020, 0x8554ed18, 0xf796ccb4, 0x00000001). A dump was saved in: C:\WINDOWS\Minidump\Mini021010-02.dmp.

I have vbox version 3.1.2 installed on the host, and guest additions 3.1.2 installed on guest.

Booting into safe mode still works, and booting into VGA Mode works as well.

The issue started when I had a paused VM and then shut it down (W/O resuming) and saved it's state. I then went to restart the VM and noticed that it was set as "Powered Off" in Vbox manager. Restarted the VM and got BSOD after Windows finished booting.

After VM boots up... there is a large red banner across the top of the VM... much like something that happens when a video card is going bad.

This is a snapshotted (is that a word???) VM as well.

Uninstalling the video driver in hardware manager doesn't help the issue.

Attachments

VBox.log.1 Download (65.3 KB) - added by tehtide 4 years ago.
Mini021010-01.2.dmp Download (88.0 KB) - added by tehtide 4 years ago.

Change History

Changed 4 years ago by tehtide

Changed 4 years ago by tehtide

comment:1 Changed 4 years ago by tehtide

I completely uninstall the virtualbox guest additions and removed all reference to the drivers in the registry as well as removing all the INF files. I then reinstalled the guest additions, and everything seems to be ok for now.

comment:2 Changed 5 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use