VirtualBox

Ticket #6139 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Virtualbox can't recognize amd-v

Reported by: ahmed-araby Owned by:
Priority: critical Component: other
Version: VirtualBox 3.1.2 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

I've used Virtualbox 3.0.12 and it's working fine , no problems at ll

But recently I've updated to 3.1.2 version & all x64 guests failed to start claiming that AMD-V need to be enabled from bios

I've double checked that Virtualization is enabled from bios

I've attached /proc/cpuinfo

Attachments

tt Download (1.4 KB) - added by ahmed-araby 4 years ago.
Output of /proc/cpuinfo

Change History

Changed 4 years ago by ahmed-araby

  • attachment tt Download added

Output of /proc/cpuinfo

comment:1 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5639

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use