VirtualBox

Ticket #6117 (closed defect: obsolete)

Opened 4 years ago

Last modified 5 months ago

XP Pro VM vanissh at end of startup on FreeBSD 8.0 Host

Reported by: mururoa Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.2 Keywords:
Cc: Guest type: Windows
Host type: other

Description (last modified by frank) (diff)

Hi, My host is freeBSD 32 bits (8.0-RELEASE). Up to date. Virtualbox version is 3.1.2_OSEr56127. Up to date. The VM is XP PRO SP3 32 bits. Up to date. All was working ok until some update (I suspect some sub 3.1.2 virtualbox release) and now when I run the XP VM it starts and I can see the XP startup screen up to the point where XP would switch to the running screen resolution and display the login screen. At that point the VM vannish and the VM windows close automatically. No crash I can see. I try to understand the log with not much luck. I tried to setup or remove settings like VT / APIC / 3D acceleration and it's exactly the same. I tried to start XP in no failure mode and it's the same too. So the VM was working ok some days ago and now I cant reach the login. Can you have a look ?

Attachments

VBox.log Download (57.5 KB) - added by mururoa 4 years ago.
Last running log

Change History

Changed 4 years ago by mururoa

Last running log

comment:1 Changed 5 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use