VirtualBox

Ticket #61 (closed defect: worksforme)

Opened 7 years ago

Last modified 5 months ago

SUSE 10.1 and 10.2 installation doesn't find DVD-ROM

Reported by: Ivo Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.4 Keywords: SUSE DVD
Cc: Guest type: other
Host type: other

Description (last modified by frank) (diff)

I tried to install SUSE in the VirtualBox but my SUSE 10.1 and 10.2 installation doesn't find the DVD-ROM for Package installation, the DVD is mounted as iso file. It boots, i choose install and during the first steps of installation SUSE looks for packages to install from the DVD and I get following errormessage:

 cd:///?devices=/dev/hdc Unknown Error: Unable to copy media directory to /var/tmp/TmpDir.Iwqyc7/MEDIA

I found the same errormessage in a Forum from someone having the same problem with his Real DVD-Drive, luckily he had 2 of them, changed the bootorder and it worked with the other one.

Maybe this information helps finding the Bug.

Change History

comment:1 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

This should be fixed by now. If not, please reopen the defect.

comment:2 Changed 5 years ago by mwongho

  • Status changed from closed to reopened
  • Resolution fixed deleted

Using VirtualBox 2.1.0 and getting same problem

comment:3 Changed 5 months ago by frank

  • Status changed from reopened to closed
  • Resolution set to worksforme
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use