VirtualBox

Ticket #6063 (reopened defect)

Opened 4 years ago

Last modified 2 years ago

Opening Help brings OSX to its knees

Reported by: calum Owned by:
Priority: major Component: documentation
Version: VirtualBox 3.1.2 Keywords:
Cc: Guest type: Solaris
Host type: Mac OS X

Description

This has been a problem for several releases, but it's worse than ever in 3.1.2.

If I select Help>Contents, my MacBook Pro (2.2GHz, 4GB RAM) goes into overdrive, locking up completely for 3-4 minutes with both processor cores maxed out. Another 2-3 minutes later, Preview.app finally opens with the Help documentation.

It's a horrible user experience.

Change History

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

We can't reproduce this here. Perhaps a problem with your PDF viewer?

comment:2 Changed 4 years ago by calum

My PDF viewer is simply Preview.app, which works fine in all other regards.

However, I'm glad to say I can't reproduce this issue with 3.1.4 either.

comment:3 Changed 4 years ago by calum

  • Status changed from closed to reopened
  • Resolution worksforme deleted

I take it back... I'm seeing this again with 3.1.6 on a different machine (a brand new i5 MacBook Pro). Any suggestions to diagnose?

comment:4 Changed 4 years ago by kurtraschke

Still happening in 3.2.0. Really quite a nuisance.

comment:5 Changed 3 years ago by calum

Still happening in 4.0.2.

comment:6 Changed 3 years ago by frank

Unfortunately we are still not able to reproduce.

comment:7 Changed 3 years ago by calum

I'll see if I can get a useful log from dtrace or something when I've got a few minutes to spare.

comment:8 Changed 2 years ago by calum

Just happened to me again... VirtualBox 4.1.8 on Lion 10.7.3. Unfortunately had forgotten it was likely to happen so wasn't set up to capture any diagnostics :/

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use