VirtualBox

Ticket #5995 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

VBoxManage storagectl - adding another storage controller results in wrong name

Reported by: bthalmayr Owned by:
Priority: minor Component: VM control
Version: VirtualBox 3.1.2 Keywords: storagectl IDE
Cc: Guest type: other
Host type: Solaris

Description

Creating storage controller no. 1 using

VBoxManage storagectl <vmname> --name RSCSI --add scsi

results in the controller name 'RSCSI' as it should be

Output from 'showvminfo'

Storage Controller Name (0):            RSCSI
Storage Controller Type (0):            LsiLogic

Adding another controller with name 'IDE' using

VBoxManage storagectl <vmname> --name IDE --add ide

results in the controller name 'IDE Controller' and not 'IDE' as it should be.

Output from 'showvminfo'

Storage Controller Name (0):            RSCSI
Storage Controller Type (0):            LsiLogic
Storage Controller Instance Number (0): 0
Storage Controller Max Port Count (0):  16
Storage Controller Port Count (0):      16
Storage Controller Name (1):            IDE Controller
Storage Controller Type (1):            PIIX4
Storage Controller Instance Number (1): 0
Storage Controller Max Port Count (1):  2
Storage Controller Port Count (1):      2

Change History

comment:1 Changed 4 years ago by klaus

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5994, although a few details are a bit different. Problem cause is the same.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use