VirtualBox

Ticket #5934 (closed defect: fixed)

Opened 4 years ago

Last modified 3 years ago

Second host only network disappears from preferences but all settings are picked up when adding it. => Fixed in SVN

Reported by: gjngeldenhuis Owned by:
Priority: major Component: network/hostif
Version: VirtualBox 3.1.2 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

When you restart Virtualbox a second configured hostonly network disappears from the preferences page and any host that depends on that then fails to start. However if you add a new hostonly network all of the previous settings is picked up and all is fine. Since this is not specific to a host I have not attached any host specific VBox.log.

Release: 3.1.2-r56127

Change History

comment:1 Changed 4 years ago by gjngeldenhuis

I forgot to mention that the problem is 100% repeatable.

comment:2 Changed 3 years ago by frank

  • Summary changed from Second host only network disappears from preferences but all settings are picked up when adding it. to Second host only network disappears from preferences but all settings are picked up when adding it. => Fixed in SVN

Fixed in the next maintenance release.

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use