VirtualBox

Ticket #5923 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

Cat /dev/port in guest cause the virtual machine terminated -> fixed in SVN/3.1.4

Reported by: sirouni Owned by:
Priority: critical Component: VMM
Version: VirtualBox 3.1.2 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

When run cat /dev/port in guest, the vm process terminated.

Guest: Debian Lenny 2.6.26-2-686 Host: Windows 7 32 bit Virtualbox Version 3.1.2

Steps to reproduce:

  1. boot the virtual machine
  2. execute cat /dev/port in cmd line

Expecte Results:

  1. The command should works normally

Actual Results:

  1. VM process terminated

Attachments

VBox.log Download (154.4 KB) - added by sirouni 4 years ago.
VBox.log

Change History

Changed 4 years ago by sirouni

VBox.log

comment:1 Changed 4 years ago by frank

Can't reproduce this here on a Linux host with a Lenny guest.

comment:2 Changed 4 years ago by klaus

This appears to be related to the use of virtio-net in your VM config. Needs further investigation, but the log file you provided is not very ambiguous in this area. The question is what exactly goes wrong.

comment:3 Changed 4 years ago by sandervl73

  • Summary changed from Cat /dev/port in guest cause the virtual machine terminated to Cat /dev/port in guest cause the virtual machine terminated -> fixed in SVN/3.1.4

Please check if 3.1.4 beta 1 solves the problem:  http://forums.virtualbox.org/viewtopic.php?f=15&t=27300

comment:4 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use