VirtualBox

Opened 15 years ago

Closed 12 years ago

#5917 closed defect (fixed)

no audio device could be opened

Reported by: Marco Owned by:
Component: other Version: VirtualBox 3.1.0
Keywords: Cc:
Guest type: Linux Host type: Linux

Description (last modified by Frank Mehnert)

When I install ubuntu 9.10 or ubuntu 10.04 (alpha), at reboot, after installation ends, the following pop-up message appears (I have an italian installation): "no audio devices could be opened. Selecting the null audio backend with the consequence that no sound is audible ID erroreHostAudioNotResponding Gravità: Attenzione"

The strange thing is that at this point not only audio device is not usable anymore in the host system, but also the whole gnome desktop (I cannot logout anymore). To fix this issue (both on the guest and host system) I have to reboot the host O.S. No issues happen if I install, for example, ubuntu 8.04 (actual LTS version).

Tested with VirtualBox 3.1.0 r55467 on Ubuyntu 8.04 x86

Attachments (1)

VBox.log.gz (9.1 KB ) - added by Marco 15 years ago.

Download all attachments as: .zip

Change History (3)

by Marco , 15 years ago

Attachment: VBox.log.gz added

comment:1 by Technologov, 12 years ago

This bug is too old and is unrelated to bug #10146.

Reproducible with new vbox ?

-Technologov

comment:2 by Frank Mehnert, 12 years ago

Description: modified (diff)
Resolution: fixed
Status: newclosed

No response, closing.

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use