VirtualBox

Ticket #5917 (closed defect: fixed)

Opened 4 years ago

Last modified 19 months ago

no audio device could be opened

Reported by: marco.pallotta Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.0 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description (last modified by frank) (diff)

When I install ubuntu 9.10 or ubuntu 10.04 (alpha), at reboot, after installation ends, the following pop-up message appears (I have an italian installation): "no audio devices could be opened. Selecting the null audio backend with the consequence that no sound is audible ID erroreHostAudioNotResponding Gravità: Attenzione"

The strange thing is that at this point not only audio device is not usable anymore in the host system, but also the whole gnome desktop (I cannot logout anymore). To fix this issue (both on the guest and host system) I have to reboot the host O.S. No issues happen if I install, for example, ubuntu 8.04 (actual LTS version).

Tested with VirtualBox 3.1.0 r55467 on Ubuyntu 8.04 x86

Attachments

VBox.log.gz Download (9.1 KB) - added by marco.pallotta 4 years ago.

Change History

Changed 4 years ago by marco.pallotta

comment:1 Changed 2 years ago by Technologov

This bug is too old and is unrelated to bug #10146.

Reproducible with new vbox ?

-Technologov

comment:2 Changed 19 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
  • Description modified (diff)

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use