VirtualBox

Ticket #5854 (closed enhancement: duplicate)

Opened 4 years ago

Last modified 4 years ago

Parallel port for guest systems (physical and virtual)

Reported by: DITTY Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.2 Keywords: serial port, seriell port, parallel port, paralleler port, physical, virtuell, wish
Cc: Guest type: other
Host type: other

Description

Personally, I need guest systems for older software that only work with the parallel port (s) or if I want to program the parallel port. (Currently up to version 3.1.2), there are unfortunately only serial ports (virtual). My wish would be that you can create parallel ports. My next wish would be if you physical ports (serial and parallel) pass to the guest systems (Physical Ports ==> Guest-Systems).

Change History

comment:1 Changed 4 years ago by klaus

  • Status changed from new to closed
  • Resolution set to duplicate

On Linux host there is inofficial support for host parallel port for quite some time already. It can only be enabled by manually editing the VM config file.

The rest is a duplicate of #990.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use