VirtualBox

Ticket #5740 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

Cannot boot Ubuntu 9.10 x86 guest with more than 2GB RAM on Ubuntu 9.10 AMD64 host => Fixed in SVN

Reported by: jep Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.0 Keywords: boot
Cc: Guest type: Linux
Host type: Linux

Description

Fresh install of Ubuntu 9.10 64-bit, running VirtualBox 3.1.0 r55467.

I run the Ubuntu 9.10 x86 install, everything is OK until restart, I get GRUB loading, then a long wait, then a VirtualBox message saying there was a crash.

This is a Gateway LX6810, I have an Intel Quad-core CPU, Q8200 with no VT, NVIDIA chipset.

Attachments

VBox.log Download (127.3 KB) - added by jep 4 years ago.
Log
VBox.png Download (1.2 KB) - added by jep 4 years ago.
Screenshot
VBox.2.log Download (140.4 KB) - added by jep 4 years ago.
VBox.2.png Download (1.2 KB) - added by jep 4 years ago.

Change History

Changed 4 years ago by jep

Log

Changed 4 years ago by jep

Screenshot

comment:1 Changed 4 years ago by jep

I have dual-boot on this PC (Windows 7 Pro 64-bit, Ubuntu 9.10 64-bit) , I tried the exact same VirtualBox setup and install of Ubuntu Server 9.10 x86, and I get a crash at the exact same point... is this a hardware issue?

Changed 4 years ago by jep

Changed 4 years ago by jep

comment:2 Changed 4 years ago by frank

  • Summary changed from Cannot boot Ubuntu 9.10 x86 guest on Ubuntu 9.10 AMD64 host to Cannot boot Ubuntu 9.10 x86 guest with more than 2GB RAM on Ubuntu 9.10 AMD64 host => Fixed in SVN

This problem will be fixed in the final 3.2.6 release. The problem is triggered by the fact that your VM runs without VT-x (your CPU does not support this extension) and has more than 2GB assigned.

comment:3 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use