VirtualBox

Ticket #5680 (closed defect: worksforme)

Opened 4 years ago

Last modified 4 years ago

iso-Image of a CD leads to an error from virtual media manager

Reported by: tkwm Owned by:
Priority: minor Component: virtual disk
Version: VirtualBox 3.1.0 Keywords: iso image error
Cc: Guest type: other
Host type: Mac OS X

Description (last modified by sandervl73) (diff)

After updating to 3.10 I received an error when I start up Virtual Box, caused by an older cd-image. This occurs on 2 different macs, the image is mountable under Mac OS-X 10.5.8. deleting the image from the list of CD/DVD-images in virtual media manager and adding it again, leads to the same error-message(see below). In the log-files are not any related errors, so I don't include them here.

----
Could not open the medium '/Users/Shared/vpc-images/cd dvd images/notcd.iso'.
VD: error VERR_VD_RAW_INVALID_HEADER opening image file '/Users/Shared/vpc-images/cd dvd images/notcd.iso' (VERR_VD_RAW_INVALID_HEADER).

Fehlercode:
NS_ERROR_FAILURE (0x80004005)
Komponente:
Medium
Interface:
IMedium {aa8167ba-df72-4738-b740-9b84377ba9f1}
Callee:
IVirtualBox {2158464a-f706-414b-a8c4-fb589dfc6b62}

----

Change History

comment:1 Changed 4 years ago by sandervl73

  • Cc tkwm@… removed
  • Description modified (diff)

comment:2 Changed 4 years ago by aeichner

  • Status changed from new to closed
  • Resolution set to worksforme

I never saw such a problem here. Please try with a newer version of VirtualBox and reopen if necessary. Getting the iso image would help to debug this issue in that case.

comment:3 Changed 4 years ago by tkwm

Hallo, the error remains in every version since 3.1 and I'm keeping my installation up-to-date, that means I'm now running 3.8.

The image itself mounts under OS-X and I can start a PC with a CD burned from that image. I made this image somewhen between 2002 and 2004 with makeisofs, and it contains a multiboot-CD with freedos, W2k-installer, win98se-installer(!), Barts Pe and several floppy-images to analyze harddisks and so on.

This is no big problem, because most of the software is outdated anyway. I'm sure if I would remaster the CD - it would run.

The image has around 700MB so I don't want to mail it to you ;-).

Nevertheless there might be other images with other software that have the same problem. If you have a ftp-server or similar running, I can upload it, if you like, but you will have to send me an email to do so, because I'm not very often in this forum anymore.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use