VirtualBox

Opened 15 years ago

Closed 15 years ago

#5546 closed defect (invalid)

100% CPU

Reported by: ivangodfather Owned by:
Component: other Version: VirtualBox 3.0.12
Keywords: Cc:
Guest type: Linux Host type: Windows

Description

The CPU ussage in the host machine is 100% CPU utilization cause Virtualbox.exe. The host machine is a W7 and the guest is Debian lenny.

Attachments (2)

vbox.jpg (325.1 KB ) - added by ivangodfather 15 years ago.
VBox.log (36.5 KB ) - added by ivangodfather 15 years ago.

Download all attachments as: .zip

Change History (5)

by ivangodfather, 15 years ago

Attachment: vbox.jpg added

comment:1 by Technologov, 15 years ago

Please add vbox log

-Technologov

comment:2 by Klaus Espenlaub, 15 years ago

Deleted the log file which was provided initially, as it didn't show a fully booted guest. Looking at it would lead to incorrect conclusions.

by ivangodfather, 15 years ago

Attachment: VBox.log added

comment:3 by Klaus Espenlaub, 15 years ago

Resolution: invalid
Status: newclosed

The log file shows that the timer is set back to 18Hz, which made me ask him on IRC what could be the cause. He identified the "ztdummmy" module (see http://www.voip-info.org/wiki/view/Asterisk+timer+ztdummy). It uses some high-resolution timer apparently which consumes a lot of cpu time to emulate. Unloading that module fixes the problem.

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use