VirtualBox

Ticket #5454 (closed defect: duplicate)

Opened 4 years ago

Last modified 3 years ago

VT-x -box grayed but checked in non-VT CPU

Reported by: Jori Mäntysalo Owned by:
Priority: trivial Component: GUI
Version: VirtualBox 3.0.10 Keywords:
Cc: Guest type: other
Host type: Linux

Description

I tested VirtualBox in host that does not have VT-x nor AMD-V. When I create new vmachine, it has "Use VT-x/AMD-V" checkbox disabled but checked.

Change History

comment:1 Changed 4 years ago by Technologov

BTW this is still true as of VBox 3.2.6

-Technologov

comment:2 Changed 4 years ago by Technologov

Duplicate of bug #4053

-Technologov

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use