VirtualBox

Ticket #5342 (closed enhancement: duplicate)

Opened 4 years ago

Last modified 4 years ago

Start VM Headless in GUI

Reported by: xeno Owned by:
Priority: trivial Component: GUI
Version: VirtualBox 3.0.10 Keywords:
Cc: Guest type: other
Host type: other

Description

Hi,

since a long time I miss the possibility to do a 'VBoxManage startvm foobar -type vrdp' or the similar 'VBoxHeadless -s foobar' command with the GUI.

Regards, Stefan

Change History

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5265.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use