VirtualBox

Ticket #5226 (closed defect: fixed)

Opened 5 years ago

Last modified 12 months ago

"Sticky" keys for VDI clients with high network latency

Reported by: stegbk Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.6 Keywords:
Cc: Guest type: Linux
Host type: Solaris

Description

Using clients of type Sun Ray, Sun Ray Software and Secure Global Desktop with our xVM VDI solution, I find that high network latency on the client end can sometimes cause input from the keyboard to repeat the last keystroke dozens to hundreds of times. If the user types with very short keystrokes and waits between them, the problem is reduced. The guest is Ubuntu 8.04, but I've seen the same behavior with both Centos and RHEL5 as a guest.

Change History

comment:1 Changed 12 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 4.2.12.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use