VirtualBox

Opened 15 years ago

Closed 15 years ago

#5211 closed defect (duplicate)

NetBSD 5.0.1 won't install on VirtualBox 3.0.8 r53138

Reported by: Bartek Krawczyk Owned by:
Component: other Version: VirtualBox 3.0.8
Keywords: netbsd panic Cc:
Guest type: BSD Host type: Linux

Description

Hello, I'd like to report that neither NetBSD 5.0.1 nor 5.0 installs on VirtualBox 3.0.8 on Linux host. Everything breaks exactly like in ticket #3947 http://www.virtualbox.org/ticket/3947 - weird as it says it's been fixed in 3.0.6 I've tried everything like Zplay and nothing helps. Neither choosing different NetBSD installation options nor changing VM Guest options like ACPI, IO APIC, PAE/NX. FreeBSD boots and installs just fine - I heven't tried OpenBSD.

Thanks in advance!

Attachments (2)

VBox.log (45.6 KB ) - added by Bartek Krawczyk 15 years ago.
NetBSD 5.0.1.xml (3.7 KB ) - added by Bartek Krawczyk 15 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 by Bartek Krawczyk, 15 years ago

I forgot to mention - I'm using Debian testing on Intel Atom N270. It's a Samsung NC10 netbook.

comment:2 by Sander van Leeuwen, 15 years ago

Without a VBox.log from such a session we can't help you. I believe this is clearly mentioned when creating a new ticket.

by Bartek Krawczyk, 15 years ago

Attachment: VBox.log added

by Bartek Krawczyk, 15 years ago

Attachment: NetBSD 5.0.1.xml added

comment:3 by Bartek Krawczyk, 15 years ago

okay so I've added VBox.log and my guest config.

comment:4 by Frank Mehnert, 15 years ago

Resolution: duplicate
Status: newclosed

Thanks. Actually this is a duplicate of #5371.

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use