VirtualBox

Ticket #5167 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Unable to colne VHD to VDI nor VHD nor VMDK

Reported by: lkorokh Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 3.0.8 Keywords:
Cc: Guest type: other
Host type: Solaris

Description

Hi All,
I'm unable to clone dynamic VHD from Windows 2008 Hyper-V to any format supported by VBoxManage.
Tested on 3.0.6 and 3.0.8. My VHD is 127Gb in size, but with 13Gb of actual data.
Tried VHD to VHD, VHD to VDI, VHD to VMDK. Results are the same.
Example:

VBoxManage clonehd /export/home/lkorokh/vms/crm-backup.vhd  /export/home/lkorokh/crm.vmdk -format VMDK
VirtualBox Command Line Management Interface Version 3.0.8
(C) 2005-2009 Sun Microsystems, Inc.
All rights reserved.

0%...FAILED
Error: failed to clone hard disk. Error message: Could not create the clone hard disk '/export/home/lkorokh/crm.vmdk' (VERR_INVALID_PARAMETER)

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5005.

comment:2 Changed 5 years ago by lkorokh

Sorry for duplicate. I've searched through tickets and didn't find correct one.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use