VirtualBox

Ticket #5030 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Installing Debian with netinst grinds to a halt

Reported by: McMagnus Owned by:
Priority: major Component: network/NAT
Version: VirtualBox 3.0.6 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

When I try to install Debian's using a netinstall image (either debian-502a-i386-netinst.iso or debian-503-i386-netinst.iso), the installation process grinds to a halt when it starts downloading packages. It's not just the guest that becomes slow, but the host is very unresponsive as well. The longer I let the guest bang its head against the wall, the more unresponsive the host becomes.

I've tried most combos of network cards and attachments for the guest with no difference.

On another host, the installation works fine. The problametic host is a Vaio TX1XP with internal WiFi and Nod32 firewall. The host where it works fine is a P4 desktop with an external WiFi dongle. On the Vaio, VirtualBox 2.2.4 does a better job, it's only the combination Vaio and VirtualBox 3.0.6 that shows the problem.

In the attached VBox.log, I used a PIIX3 HD controller, but the problem remains with a PIIX4 controller.

The offending lines seems to be the "TM: Giving up..." lines. Perhaps they'll give you a clue.

Attachments

VBox.log Download (50.5 KB) - added by McMagnus 5 years ago.
VBox.log.1 Download (53.9 KB) - added by McMagnus 5 years ago.
This is a log from the successful installation on the P4 desktop.

Change History

Changed 5 years ago by McMagnus

comment:1 follow-up: ↓ 2 Changed 5 years ago by Hachiman

By "The host where it works fine is a P4 desktop with an external WiFi dongle" do you mean network installation? Does disabling firewall change anything?

Could you please attach log of success installation from your P4 desktop?

comment:2 in reply to: ↑ 1 Changed 5 years ago by McMagnus

Replying to Hachiman:

By "The host where it works fine is a P4 desktop with an external WiFi dongle" do you mean network installation?

Yes, on that host, I successfully used the 502a netinst .iso file for installation.

Does disabling firewall change anything?

No. I've shut off Nod32 as much as possible, short of uninstalling it.

Could you please attach log of success installation from your P4 desktop?

Sure, coming right up.

Changed 5 years ago by McMagnus

This is a log from the successful installation on the P4 desktop.

comment:3 Changed 5 years ago by Hachiman

  • Component changed from network to network/NAT

comment:4 Changed 5 years ago by Hachiman

  • Status changed from new to closed
  • Resolution set to duplicate

duplicate of #2845, would be good to continue conversation in that ticket.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use