VirtualBox

Ticket #5021 (closed enhancement: duplicate)

Opened 5 years ago

Last modified 5 years ago

It's not a bug, but a suggestion

Reported by: cembos Owned by:
Priority: major Component: GUI
Version: VirtualBox 3.0.6 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

Do you think it's possible to have for the furthers versions of virtual box, a way to organize virtual machines in folders with the gui? For instance if i'am working with 1 server and two clients for an exercice, i would like to put all these three machines in a single folder to organize more clearly my work.

Thanks a lot.

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4383.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use