VirtualBox

Ticket #4929 (closed defect: worksforme)

Opened 5 years ago

Last modified 4 years ago

Virtualbox HDD crashes after reboot of Windows Server 2008 SP2 (x64)

Reported by: itk-phil Owned by:
Priority: critical Component: virtual disk
Version: VirtualBox 3.0.4 Keywords: server 2008, crash, x64, hdd,
Cc: Guest type: Windows
Host type: Windows

Description

Dear Community,

I think I found a critical bug in VirtualBox 3.04 r50677. VirtualBox ist installed on Windows Server 2008 SP2 machine (hardware is IBM x3650). Whenever the Host system is rebooted, the guest system doesn't start any more into Windows XP SP3 (guest system). The boot process is working, but then starting windows it comes up with a failure message reporting that the partition isnt working at all. The problem is not that the guest machine was up and running at the the host was shutting down. The guest was switched off before the shutdown process of the host. I could reproduce this behaviour twice.

Regards,

Philipp Langer

Change History

comment:1 Changed 5 years ago by frank

Actually this is hard to believe. If you guest was really terminated when you rebooted the host then this simply can't happen. Did you manually shut down the guest before your rebooted the host?

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use