VirtualBox

Ticket #4908 (closed defect: fixed)

Opened 5 years ago

Last modified 7 months ago

Installer for virtualbox on Windows 7 64-bit fails.

Reported by: letuboy Owned by:
Priority: blocker Component: installer
Version: VirtualBox 3.0.4 Keywords: installer fail
Cc: Guest type: other
Host type: Windows

Description (last modified by frank) (diff)

My computer: Intel Core 2 Quad Q6600 6 GB Nvidia Geforce 7300 Windows 7 RC 64-bit

Whenever I go and try to install virtualbox, it always ends in a premature installation fail. I've tried it with 3.0.4 and 2.4.2 and it still fails. I've looked through all of the forums and nothing has helped...Tried running it in compatibility mode too, that fails.

Here is the Windows error reporting event log entry: Fault bucket , type 0 Event Name: PnPDriverImportError Response: Not available Cab Id: 0

Problem signature: P1: x64 P2: 00000020 P3: VBoxUSB.inf P4: ac7b8aaf2ba99c280e95ea018b98b43e9895d717 P5: P6: P7: P8: P9: P10:

Attached files:

These files may be available here: C:\ProgramData\Microsoft\Windows\WER\ReportQueue\NonCritical_x64_808b448225b87f2396b5d15672e94ca3332cde7a_246a798c

Analysis symbol: Rechecking for solution: 0 Report Id: 65506741-98dd-11de-b1b3-00219b1cdde5 Report Status: 4

Noticed another log entry right before it fails too...The VSS service is shutting down due to idle timeout.

Attachments

MSI6e501.zip Download (45.3 KB) - added by arougthopher 3 years ago.
MSI installer log
setupapi.app.log Download (12.4 KB) - added by arougthopher 3 years ago.
Only the setupapi.log was created,

Change History

comment:1 Changed 5 years ago by Steve Richards

I have experienced the same issue.

I have to uncheck USB and Host networking to install.

Unfortunately the event log entry listed below does not seem to helpfull




Log Name:      Application
Source:        Windows Error Reporting
Date:          9/10/2009 7:35:53 AM
Event ID:      1001
Task Category: None
Level:         Information
Keywords:      Classic
User:          N/A
Computer:      Steve-Dell
Description:
Fault bucket 722305468, type 5
Event Name: PnPDriverImportError
Response: Not available
Cab Id: 0

Problem signature:
P1: x64
P2: 00000020
P3: VBoxUSB.inf
P4: 6583a9086f1b0f8fa9fca8ac14e1113b8910faca
P5: 
P6: 
P7: 
P8: 
P9: 
P10: 

Attached files:
C:\Users\steve\AppData\Local\Temp\DMIC43E.tmp.log.xml
C:\Program Files\Sun\VirtualBox\drivers\USB\device\VBoxUSB.inf

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportQueue\NonCritical_x64_f884537a8dcfe0b958d7b5681ddf98cbafaf2793_cab_15c5c440

Analysis symbol: 
Rechecking for solution: 0
Report Id: 0e29c9eb-9dfe-11de-9386-ff0a5aa681e2
Report Status: 8
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Windows Error Reporting" />
    <EventID Qualifiers="0">1001</EventID>
    <Level>4</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2009-09-10T11:35:53.000000000Z" />
    <EventRecordID>17719</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Steve-Dell</Computer>
    <Security />
  </System>
  <EventData>
    <Data>722305468</Data>
    <Data>5</Data>
    <Data>PnPDriverImportError</Data>
    <Data>Not available</Data>
    <Data>0</Data>
    <Data>x64</Data>
    <Data>00000020</Data>
    <Data>VBoxUSB.inf</Data>
    <Data>6583a9086f1b0f8fa9fca8ac14e1113b8910faca</Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
C:\Users\steve\AppData\Local\Temp\DMIC43E.tmp.log.xml
C:\Program Files\Sun\VirtualBox\drivers\USB\device\VBoxUSB.inf</Data>
    <Data>C:\ProgramData\Microsoft\Windows\WER\ReportQueue\NonCritical_x64_f884537a8dcfe0b958d7b5681ddf98cbafaf2793_cab_15c5c440</Data>
    <Data>
    </Data>
    <Data>0</Data>
    <Data>0e29c9eb-9dfe-11de-9386-ff0a5aa681e2</Data>
    <Data>8</Data>
  </EventData>
</Event>}}}

comment:2 Changed 5 years ago by Steve Richards

One more comment.

I tried to manually install the USB drivers in Win7 x64 and the install process seems to think they are only for 32bit perhaps this is the problem ?

I did install the Network host driver OK.

comment:3 Changed 5 years ago by pentagonik

Could you please repeat the installation with enabled installer logging? This  HowTo shows you how to do that. Please attach both log files to this ticket then. Thanks!

comment:4 Changed 5 years ago by Steve Richards

I repeated the installation (V3.06) two times and it worked both times. I tried the original install at least 4 times (each failed) before adding to this post. Go figure.

comment:5 Changed 4 years ago by Technologov

This one is strange, because I have it working. That is - VirtualBox installing fine.

Host: Windows 7/x64, Core 2 Q6600. VBox 3.0.10 and VBox 3.1.0-BETA1.

-Technologov, 14.11.2009.

comment:6 Changed 4 years ago by Technologov

VBox 3.1.0 installs and works fine on Windows 7/x64.

Please close as "worksforme"

-Technologov

comment:7 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

comment:8 Changed 3 years ago by arougthopher

  • Status changed from closed to reopened
  • Resolution worksforme deleted

This still fails.

Intel Core i7 CPU Q720 Windows 7 64bit

Running VirtualBox-3.2.10-66523.exe as Administrator.

Failure during step: Copying Files Installation Failed! Error: 1603

Tried the following:

  1. Disabled Just Networking - failed
  2. Disabled Just USB - failed
  3. Disabled ALL subfeatures (network, usb, python) - failed

I am completely unable to install VirtualBox on this machine.

comment:9 follow-up: ↓ 10 Changed 3 years ago by frank

Please retry with  logging enabled and attach the log file here.

comment:10 in reply to: ↑ 9 Changed 3 years ago by arougthopher

Replying to frank:

Please retry with  logging enabled and attach the log file here.

TRAC will not let me attach the log file .... too large.

comment:11 follow-up: ↓ 12 Changed 3 years ago by pentagonik

Please compress the logs (using ZIP/RAR/...) and try attaching them again.

Changed 3 years ago by arougthopher

MSI installer log

comment:12 in reply to: ↑ 11 Changed 3 years ago by arougthopher

Replying to pentagonik:

Please compress the logs (using ZIP/RAR/...) and try attaching them again.

sorry, brain was not working that day ...

comment:13 Changed 3 years ago by misha

please attach setupapi logs here as mentioned in the "Driver Installation Log" section  here

Changed 3 years ago by arougthopher

Only the setupapi.log was created,

comment:14 Changed 3 years ago by frank

Log attached, Misha, please check.

comment:15 Changed 7 months ago by frank

  • Status changed from reopened to closed
  • Resolution set to fixed
  • Description modified (diff)

Please reopen if still present with VBox 4.2.18.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use