VirtualBox

Ticket #4852 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

Create a GUI for NAT-Portforwardings

Reported by: prauscher Owned by:
Priority: minor Component: GUI
Version: VirtualBox 3.0.4 Keywords:
Cc: Guest type: other
Host type: other

Description

Actually,  http://www.virtualbox.org/manual/UserManual.html#natforward is the only (documented) way to create Portforwardings in VirtualBox. I think it would be great to add a GUI for simple adding of port forwardings.

prauscher

Change History

comment:1 Changed 5 years ago by frank

  • Host type changed from Linux to other
  • Version changed from VirtualBox 2.1.4 to VirtualBox 3.0.4
  • Component changed from network/NAT to GUI

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1657.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use