VirtualBox

Ticket #4814 (closed defect: worksforme)

Opened 5 years ago

Last modified 4 years ago

Windows 7 RC 64bit BSoD

Reported by: Shipsmate Owned by:
Priority: major Component: GUI
Version: VirtualBox 3.0.4 Keywords: BSoD
Cc: Guest type: Windows
Host type: other

Description

After upgrading to V3.0.4 the existing Windows 7 RC 64bit machine got corrupt, could not be repaired (BSoD's) and cannot be installed again. Even after a deleting the machine and hard disk files, I get a BSoD after a fresh install at the first time I should get the desktop. I think it looks like a memory leak. 64 bit version only, 32 bit version no problem.

Change History

comment:1 Changed 5 years ago by Shipsmate

Sorry, no log file. I've deleted it. Host type: Windows Vista Ultimate 64bit SP2.

comment:2 Changed 5 years ago by sandervl73

Without a log file we can't help you unfortunately.

comment:3 Changed 5 years ago by sandervl73

If you're using SATA, then you've run into a regression in 3.0.4. (duplicate and already fixed)

comment:4 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use