VirtualBox

Ticket #4711 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

dvd image written as {00000000....} (all zero uuid) makes machine inaccessible

Reported by: dsiefert Owned by:
Priority: major Component: DVD
Version: VirtualBox 3.0.4 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

Had a cd iso image loaded and released/removed from vm. For some reason the <Image /> uuid in the <DVDDrive> tag of my vm was written with a uuid of all zero's. This prevented me from loading the vm. To fix it, I just removed the <Image> tag and clicked the refresh button. *WHEW!*

Change History

comment:1 Changed 5 years ago by dsiefert

Additional note: This happened on vbox 3.0.2. When I saw the error, I upgraded to 3.0.4 assuming there was probably already a bugfix for it. Upgrading did not resolve the issue.

comment:2 Changed 5 years ago by frank

  • Priority changed from blocker to major

Well, we are not able to reproduce your problem. Such a UUID should never be written. If this was the case, this is a bug and we would like to reproduce this bug. Please could you give some instructions how to reproduce this bug?

comment:3 Changed 4 years ago by aeichner

  • Status changed from new to closed
  • Resolution set to fixed

No response closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use