VirtualBox

Ticket #471 (closed defect: fixed)

Opened 7 years ago

Last modified 6 years ago

Failed to get the accessibility state of the media

Reported by: versiliberi Owned by:
Priority: major Component: other
Version: VirtualBox 1.4.0 Keywords:
Cc: Guest type: other
Host type: other

Description

When I add or remove a snapshot, I get one or more windows (even tens!) with this error:

Failed to get the accessibility state of the media. Some of the registered media may become inaccessible. Callee RC: 0x80004002

(I traslated it in English, because I have the Italian version).

Attachments

vb140guierror.png Download (61.8 KB) - added by bszente 7 years ago.
VirtualBox 1.4.0 GUI error

Change History

comment:1 Changed 7 years ago by versiliberi

I solved using the VBoxManage (VirtualBox Command Line Management Interface). Probably the GUI is bugged: sometimes the VM state reported by the GUI isn't correct, that's why I got a lot of errors. I hope you can solve it in the next release.

However, thanks for your work and your time. VirtualBox is great!

comment:2 Changed 7 years ago by bszente

I can second that. VirtualBox 1.4.0 GUI does not handle the VBoxManage reports correctly. I tested the OSE, and SVN versions too, and the problem was reproducible.

Steps to reproduce the bug:

  • simply start VirtualBox;
  • right click on Current state;
  • click Discard Current State.

If I do form the GUI I get the error reported by versiliberi, but the following command however works well:

vboxmanage snapshot ... discardcurrent -state

I attached a screen-shot with the problem.

Changed 7 years ago by bszente

VirtualBox 1.4.0 GUI error

comment:3 Changed 7 years ago by bszente

It seems the SVN version works fine. Hopefully the bug is fixed.

comment:4 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use