VirtualBox

Ticket #4709 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

the systema crashes when launch VB3.0.4 with ADMFX55

Reported by: gpnet Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.4 Keywords:
Cc: Guest type: other
Host type: other

Description

I Have a problem on my pc with windows xp pro sp3. the processor is a AMD FX 55.

Every time I try to launch VB on this machine the system crashes with blue screen. The installation usually goes ok. Initially I thought the problem was due to working in progress of VB, but now I downloaded the last released version v3.0.4. I don't know what the problem could be.

Attachments

Mini080509-01.dmp Download (88.0 KB) - added by gpnet 5 years ago.
mini dump of the system

Change History

Changed 5 years ago by gpnet

mini dump of the system

comment:1 Changed 5 years ago by sandervl73

Thanks for the report. Our USB driver is causing the problem here. Please reinstall VirtualBox without USB support for the moment. We'll look into it.

comment:2 Changed 5 years ago by michaln

This looks like a conflict with the HSFHWCD2.sys driver, which from what I can tell is a driver for a Conexant USB softmodem. Was the modem attached when you were starting VirtualBox? Could you try unplugging the modem (and if possible, making sure HSFHWCD2.sys isn't loaded) before starting VirtualBox?

comment:3 Changed 4 years ago by michaln

  • Status changed from new to closed
  • Resolution set to duplicate

This is a duplicate of ticket 5327, which contains more information. Conflict with a Zoom USB faxmodem.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use