VirtualBox

Ticket #4657 (closed defect: fixed)

Opened 5 years ago

Last modified 15 months ago

VB network would mess up internet connexion.

Reported by: Antoine_935 Owned by:
Priority: major Component: network
Version: VirtualBox 3.0.2 Keywords: internet vista
Cc: Guest type: other
Host type: Windows

Description (last modified by frank) (diff)

Hello

Here is a bug I 'spotted'. I'm not really sure it's due to VirtualBox, but it looks tightly linked with it.

Once I installed VB on my Vista (32 bit), my network connexion to the internet used to break every 15 minutes or so. Local network still seemed to work however... I had to unplug the cable from my pc and then plug it in again to get the internet back. Even deactivating the VB network interface would not solve the problem for long.

Now I uninstalled VB, everything seems to work smoothly. (At least it's been working flawlessly for 2 hours now).

Change History

comment:1 Changed 5 years ago by misha

What VBox versions do you see this problem with?

The problem might be caused by the VirtualBox Bridged networking driver.
Could you try (with installed VBox) to open the network connection properties dialog used for your NIC adapter and disable (uncheck) the "VirtualBox Bridged Networking.." service there and see if it solves your problem.

comment:2 Changed 5 years ago by Antoine_935

Looks like the "bridged net" option is unchecked by default. The problem persists however :(

comment:3 Changed 15 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
  • Description modified (diff)

Please reopen if still relevant with VBox 4.2.6.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use