VirtualBox

Ticket #4611 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Unable to create VM

Reported by: pssilva Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.2 Keywords:
Cc: Guest type: other
Host type: other

Description

Hello.

I've been struggling with Virtualbox for the past couple of days and have not managed to get it to work properly. My Host system is a MacIntel 2 x 2.66 Ghz Dual-Core Intel Xeon with 2GB RAM running Mac OS X 10.4.11. I am trying to get VirtualBox 3.0.2-49928 to work.

I am able to install it but when I try to create a new Virtual Machine, it goes ok just until I have the Hard Disk creation process finished. When I click Finish, I get the error message displayed in the attached image.

I have tried to reinstall many times, but it keeps failing at this same point. I suspect it might be something related to permissions as I tried installing it as admin and managed to get a machine created and booting. But if I then go back to my regular user, it fails again, even though my user is also administrator. I've searched this forum and Google for some clue on what could be wrong, but have had no success. Can anyone help?

Thanks.

Change History

comment:1 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4612.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use