VirtualBox

Ticket #4602 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

solarisx86_64 guests freeze on x86_64 linux hosts

Reported by: upengan78 Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.2 Keywords: solarisx86_64 freezes
Cc: upendra.gandhi@… Guest type: Solaris
Host type: Linux

Description

Host - Gentoo-Linux - x86_64 Guests - Solaris-10-x86_64-latest patch level - 2 Guests VirtualBox Version : 3.0.2

Solaris guests freeze and become completely inaccessible. Only solution remains is reset/power off.

Can this be resolved? I am willing to help in case any more information is required to get this resolved.

Thank you and good luck!!

Attachments

VBOX.log Download (120.3 KB) - added by upengan78 5 years ago.
VBOX.log for a solaris node which was frozen and was later reset.

Change History

Changed 5 years ago by upengan78

VBOX.log for a solaris node which was frozen and was later reset.

comment:1 Changed 5 years ago by upengan78

I forgot to mention that there is Linux and windows gues running on same version Virtualbox who continue to run without any issues. Solaris guests run fine as long as they run. They freeze after 5-10 hours of usage. I could never find these solaris guests running more than a day.

comment:2 Changed 5 years ago by upengan78

solx86_64.xml

<?xml version="1.0" encoding="UTF-8"?>
<!-- Sun VirtualBox Machine Configuration -->
<VirtualBox xmlns="http://www.innotek.de/VirtualBox-settings" version="1.7-linux">
<Machine uuid="{64a612d3-7ff3-4e9d-957d-7cf0cd9bd8a5}" name="solx86_64" OSType="Solaris_64" lastStateChange="2
009-07-22T18:05:33Z">
<ExtraData>
<ExtraDataItem name="GUI/SaveMountedAtRuntime" value="yes"/>
<ExtraDataItem name="GUI/LastCloseAction" value="shutdown"/>
<ExtraDataItem name="GUI/LastWindowPostion" value="348,444,244,47"/>
<ExtraDataItem name="GUI/Fullscreen" value="off"/>
<ExtraDataItem name="GUI/Seamless" value="off"/>
<ExtraDataItem name="GUI/AutoresizeGuest" value="on"/>
<ExtraDataItem name="GUI/InfoDlgState" value="400,450,normal"/>
<ExtraDataItem name="GUI/MiniToolBarAutoHide" value="on"/>
</ExtraData>
<Hardware>
<CPU count="1">
<HardwareVirtEx enabled="true"/>
</CPU>
<Memory RAMSize="680"/>
<Boot>
<Order position="1" device="Floppy"/>
<Order position="2" device="DVD"/>
<Order position="3" device="HardDisk"/>
</Boot>
<Display VRAMSize="16" monitorCount="1" accelerate3D="false"/>
<RemoteDisplay enabled="false" port="3389" authType="Null" authTimeout="5000"/>
<BIOS>
<ACPI enabled="true"/>
<IOAPIC enabled="true"/>
<Logo fadeIn="true" fadeOut="true" displayTime="0"/>
<BootMenu mode="MessageAndMenu"/>
<TimeOffset value="0"/>
<PXEDebug enabled="false"/>
</BIOS>
<DVDDrive passthrough="false"/>
<FloppyDrive enabled="true"/>
<USBController enabled="false" enabledEhci="false"/>
<Network>
<Adapter slot="0" enabled="true" MACAddress="080027A5DC5E" cable="true" speed="0" type="82540EM">
<BridgedInterface name="vbox2"/>
</Adapter>
<Adapter slot="1" enabled="true" MACAddress="0800272E9DA3" cable="true" speed="0" type="82540EM">
<InternalNetwork name="intnet"/>
</Adapter>
<Adapter slot="2" enabled="false" MACAddress="0800275D5C82" cable="true" speed="0" type="82540EM"/>
<Adapter slot="3" enabled="false" MACAddress="080027BD1490" cable="true" speed="0" type="82540EM"/>
<Adapter slot="4" enabled="false" MACAddress="080027390A9D" cable="true" speed="0" type="82540EM"/>
<Adapter slot="5" enabled="false" MACAddress="08002750EFF6" cable="true" speed="0" type="82540EM"/>
<Adapter slot="6" enabled="false" MACAddress="080027263400" cable="true" speed="0" type="82540EM"/>
<Adapter slot="7" enabled="false" MACAddress="080027ADDC80" cable="true" speed="0" type="82540EM"/>
</Network>
<UART>
<Port slot="0" enabled="false" IOBase="0x3f8" IRQ="4" hostMode="Disconnected"/>
<Port slot="1" enabled="false" IOBase="0x3f8" IRQ="4" hostMode="Disconnected"/>
</UART>
<LPT>
<Port slot="0" enabled="false" IOBase="0x378" IRQ="4"/>
<Port slot="1" enabled="false" IOBase="0x378" IRQ="4"/>
</LPT>
<AudioAdapter controller="AC97" driver="ALSA" enabled="true"/>
<SharedFolders/>
<Clipboard mode="Bidirectional"/>
<Guest memoryBalloonSize="0" statisticsUpdateInterval="0"/>
<GuestProperties>
<GuestProperty name="/VirtualBox/HostInfo/GUI/LanguageID" value="C" timestamp="1248268866521989000" flag
s=""/>
</GuestProperties>
</Hardware>
<StorageControllers>
<StorageController name="IDE" type="PIIX4" PortCount="2">
<AttachedDevice type="HardDisk" port="0" device="0">
<Image uuid="{170ec533-55c9-47ab-b4d0-9cf2d964f8fd}"/>
</AttachedDevice>
<AttachedDevice type="HardDisk" port="0" device="1">
<Image uuid="{7c911d71-4572-43ac-be6d-e8736f8c5ec2}"/>
</AttachedDevice>
</StorageController>
<StorageController name="SCSI" type="BusLogic" PortCount="16"/>
</StorageControllers>
</Machine>
</VirtualBox>

comment:3 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Sent a test build which most probably resolves the issue for the reporter. Closing as duplicate of #2258, please reopen if this problem persists.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use