VirtualBox

Ticket #4500 (closed defect: worksforme)

Opened 5 years ago

Last modified 5 years ago

Problem activating Windows XP Guest

Reported by: kirbylover4000 Owned by:
Priority: critical Component: network
Version: VirtualBox 3.0.2 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

Hello,

Recently, I had a PC go down with RAID 1. My computer guy fixed it, but installed Windows XP on it. (originally it was Windows Server 2003 R2 and was used to push email to our blackberry handhelds.)
First things first, since i like virtualisation so much I went straight to the source. I used VirtualBox'''

I set up the VM, etc, etc and stuck Disc 1 in the drive of my host and set the VM to read that drive. "FATAL: Cannot read from media system halted" and so on. So I downloaded a DOS floppy image and formatted the hard disk and retried, this time typing R:\setup at the prompt (MSCDEX.exe did that automatically. dont ask why). This program cannot run in DOS mode. OK, fair enough. Stuck in a Windows XP disc that was lying around.

Setup worked, with maybe a few crashes (cd was scratched) but VirtualBox to the rescue -- I used snapshots.

OK, now on to the question. I was asked at first logon to the VM that i needed to activate Windows. That's it. No trial of 30 days. Nuth'n. (i think the disc was an oem version, dont tell me about reasons why it happened!!) 'Kay. Turned off the VM, hooked the host up to the network, did a speed check, changed VM settings, started VM. Windows couldnt get my network !! I think i configured the network wrong. Tell me what to do to get the network pushed to the VM, pleeease'' This is critical and i hope to get a reply in 48 hours or less. Thanks!'''

Change History

comment:1 Changed 5 years ago by kirbylover4000

p.s. sorry bout the bad formatting folks

comment:2 follow-ups: ↓ 3 ↓ 4 Changed 5 years ago by Hachiman

Please attach log files.

comment:3 in reply to: ↑ 2 Changed 5 years ago by kirbylover4000

Hello Hachiman,

I am currently not at the computer that had the problem and I won't be able to go back to it till tonight or tomorrow morning (in GMT +0930 timezone).

I will reply soon. kirbylover4000.

Replying to Hachiman:

Please attach log files.

comment:4 in reply to: ↑ 2 Changed 5 years ago by kirbylover4000

Folks, today I booted the host pc and had bios errors. I will be closing this ticket and re-opening another one as soon as my bios gets repaired. kirbylover4000.

comment:5 Changed 5 years ago by kirbylover4000

Resolution - wontfix Status - closed

comment:6 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use