VirtualBox

Ticket #448 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

file names from shared folders are case-sensitive

Reported by: Ldx Owned by:
Priority: major Component: other
Version: VirtualBox 1.4.0 Keywords: shared folders filenames
Cc: Guest type: other
Host type: other

Description

Hi all.

My configuration is:

  • Host Kubuntu Feisty 7.04
  • Guest Windows 2000 Service Pack 4
  • VirtualBox 1.4.0 (patched with recent shared folders fix VBoxSF.zip shared folder redirector driver)

I have a problem with shared folders: in the guest OS (Win2000), file names got from shared folders are case-sensitive, resulting in troubles with many programs.

Is there the possibility to make the mounted shared folders filesystems case-insensitive (like in Samba, for example)?

Thank you. Aldo.

Change History

comment:1 Changed 7 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate

This is a duplicate of ticket #437.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use