VirtualBox

Ticket #4421 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Office and some applications saves files as read-only mode in Linux host

Reported by: carosas Owned by:
Priority: major Component: shared folders
Version: VirtualBox 3.0.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Hi!

I have a problem with my virtualbox (MS server 2003 R2) since I upgraded it to 3.0.0 because when I'm working with office and I save the file into my linux file system (Ubuntu 8.10) it saves the file in read-only mode and when I try to save it again I can't because it is in read only. This only happens with MS Office. I already tried to delete the shared folder and create it again and nothing happens, I still having the same problem, can anybody help me to find out if the problem is with the virtualbox or office suite? This didn't happen with the previous version of wirtualbox (2.2.4).

You can see the post "Office 2007 saves files in read-only mode" in the forum "Windows Guests".

Thanks in advance!

Regards!

César Rosas.

Attachments

VBox.log Download (39.7 KB) - added by carosas 5 years ago.
VBox.log.1 Download (49.2 KB) - added by carosas 5 years ago.
VBox.log.2 Download (52.3 KB) - added by carosas 5 years ago.
VBox.log.3 Download (57.5 KB) - added by carosas 5 years ago.

Change History

Changed 5 years ago by carosas

Changed 5 years ago by carosas

Changed 5 years ago by carosas

Changed 5 years ago by carosas

comment:1 Changed 5 years ago by sunlover

  • Status changed from new to closed
  • Resolution set to duplicate

Thanks. This is the same problem as  http://www.virtualbox.org/ticket/4381 Fix will be available in the next VBox release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use