VirtualBox

Ticket #4410 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

NAT networking regression from 2.2.4 to 3.0.0

Reported by: rasta Owned by:
Priority: major Component: network/NAT
Version: VirtualBox 3.0.0 Keywords:
Cc: Guest type: Solaris
Host type: Windows

Description

In Vbox 3.0.0, network (internet) connectivity of a Solaris 10 u7 guest is very slow and intermittent, while WinXP 32-bit host connectivity is normal. Network adapter is Intel PRO/1000 MT Desktop (NAT). Connectivity was normal for guest using Vbox 2.2.4. See OpenSolaris forum for speed test of host/guest.

Attachments

Solaris 10 u7-2009-07-06-09-52-55.log Download (46.0 KB) - added by rasta 5 years ago.
Vbox log of VM with slow internet connectivity

Change History

Changed 5 years ago by rasta

Vbox log of VM with slow internet connectivity

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4343.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use