VirtualBox

Ticket #4398 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

Resolution is limited to size of one head

Reported by: CShadowRun Owned by:
Priority: major Component: GUI
Version: VirtualBox 3.0.0 Keywords:
Cc: Guest type: other
Host type: other

Description

This used to work back in virtualbox 2, after upgrading to virtualbox 3, i can no longer set the resolution of the guest to higher than 1280x1024, which is the size of 1 of my displays. I have 4 displays, my maximum resolution is 5120x1024. My host is linux and the guest is windows, but i can guess that the problem is probably present in all host/guest combinations.

Change History

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

VBox 3.2.0 introduces multi-screen. And to lift the limit of the guest screen, have a look at section 9.5.2

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use