VirtualBox

Ticket #4318 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

Guest openSUSE hangs on booting

Reported by: CaptainFlint Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.0 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Host OS: WinXP SP3 Pro Guest OS: openSUSE 11.0

I updated VB from 2.2.4 to 3.0.0 (installed on top) and tried to load the guest OS. However, it hanged immediately after Grub, showing only black screen (waited ~3 minutes, but no activity occurred). I tried resetting the machine several times but it did not help. Failsafe mode in the same openSUSE 11.0 is loaded fine. Log file is attached.

PS: I also tried SLES 10 SP2, the same problem there.

Attachments

VBox.log Download (49.3 KB) - added by CaptainFlint 5 years ago.
Guest openSUSE 11.0 log file

Change History

Changed 5 years ago by CaptainFlint

Guest openSUSE 11.0 log file

comment:1 Changed 5 years ago by CaptainFlint

I checked this also on another computer (Vista x86 SP1 Business). I did not have a VM with openSUSE 11.0, so I downloaded it and tried to install on a newly created VM, and failed. After I selected the Installation item from the boot menu, the dialog Loading Linux Kernel with the progress bar was shown, it filled to 100%, then the green splash screen with SUSE logo and progress bar appeared and at that the installed hanged completely.

Important
The version of openSUSE is significant! I'm unable to reproduce this problem with 11.1 or 10.3, only 11.0 gives such behaviour.

comment:2 Changed 5 years ago by CaptainFlint

Seems to be fixed in 3.0.2. At least, on my Vista machne I cannot reproduce it anymore with the new VB.

comment:3 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the feedback.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use