VirtualBox

Ticket #4252 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Mouse cursor disappears when Windows guest participates in Webex or LiveMeeting session -> probable duplicate of #2603

Reported by: sforces Owned by:
Priority: major Component: GUI
Version: VirtualBox 2.2.4 Keywords: Mouse Cursor, WebEx, LiveMeeting
Cc: Guest type: Windows
Host type: Linux

Description

In Windows XP or Windows Vista guest if you join a WebEx session or LiveMeeting session and you share your desktop or application, you'll lose your mouse cursor and it becomes impossible to navigate as you can't tell what you're clicking on.

I've tested with the guests on both Windows (Windows XP) and Linux (Ubuntu 8.10 and 9.04) hosts with same results. This has also been an issue for me in VirtualBox 2.0 and every version since (currently tested in VirtualBox 2.2.4). Have not tested prior to VirtualBox 2.0

Change History

comment:1 Changed 5 years ago by jdshewey

This may be a duplicate of 2603

comment:2 Changed 5 years ago by harmscon

There are many tickets currently open that share this common symptom, ie the mouse becomes uncontrollable. The ticket numbers are: 4713, 4248, 2603, 4252, 3350, 2575, 4700, 2660, 2682, 4817. The issue goes back through many versions of VirtualBox.

Common themes appears to be: USB mice/device, screen capture to clipboard or just plain becoming erratic after time (memory leak?).

This bug should be upgraded to blocker priority as it is no longer possible to be productive in this unstable environment.

comment:3 follow-up: ↓ 4 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

comment:4 in reply to: ↑ 3 Changed 5 years ago by davesnyd

Replying to frank: What is the duplicate open bug? Preceeding comments list about 10 candidates.

comment:5 Changed 5 years ago by michael

  • Summary changed from Mouse cursor disappears when Windows guest participates in Webex or LiveMeeting session to Mouse cursor disappears when Windows guest participates in Webex or LiveMeeting session -> probable duplicate of #2603

Probably a duplicate of #2603. The beta version of 3.0.6 - see  http://forums.virtualbox.org/viewtopic.php?f=15&t=21919&sid=9f0b95ebcd2276f9e84cf561c0dc16d6 - should fix the issue.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use