VirtualBox

Ticket #4251 (closed enhancement: duplicate)

Opened 5 years ago

Last modified 4 years ago

Feature to prevent OS X menu bar pop-up in fullscreen mode

Reported by: sgraves66 Owned by:
Priority: trivial Component: GUI
Version: VirtualBox 2.2.4 Keywords:
Cc: Guest type: other
Host type: Mac OS X

Description

I keep guest OS menu bars on top (i.e. XP Start Menu). Every time I move the mouse to the top of the screen, the OS X menu bar and dock will pop-up. Would like to see a feature to enable/disable this behavior in OS X.

Change History

comment:1 Changed 5 years ago by frank

  • Component changed from other to GUI

comment:2 Changed 4 years ago by gionn

comment:3 Changed 4 years ago by poetzsch

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4866.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use