VirtualBox

Ticket #4223 (closed defect: worksforme)

Opened 5 years ago

Last modified 4 years ago

Host Only Adapter no longer works

Reported by: frustyd Owned by:
Priority: major Component: network/hostif
Version: VirtualBox 2.2.0 Keywords:
Cc: Guest type: other
Host type: Windows

Description

Hello, I've been using virtualbox 2.2.2 for quite some time. Throughout this time I have successfully been able to ping the host from the guest and the guest from the host. Yesterday this stopped working. I've tried a bunch of different items. I've down graded with the same issue, upgraded with the same issue and decided to move back to 2.2.2. I've uninstalled and wiped out the .virtualbox directory. My IP address gets set properly inside of the guest. My virtual adapter gets created properly as well. I demo for a major software company off of this and was looking for any suggestions that might get me back up and running. I am always on wireless.

d_laun@…

Attachments

VirtualBox.xml Download (1.5 KB) - added by frustyd 5 years ago.

Change History

Changed 5 years ago by frustyd

comment:1 Changed 5 years ago by misha

Could you specify the IP (address & net mask) setting for the host-only adapter you're on the host and virtual NIC inside the guest?

Does the same thing (i.e. host<->guest connection) work when you use "Bridged" network attachment type with some of your physical adapters?

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use