VirtualBox

Ticket #422 (closed defect: fixed)

Opened 7 years ago

Last modified 5 years ago

WinXP hangs inside Ubuntu 7.04 with Virus Shield

Reported by: phatsphere Owned by:
Priority: major Component: other
Version: VirtualBox 1.4.0 Keywords: winxp
Cc: Guest type: other
Host type: other

Description

I use the default 1.4.0 Version of Virtual Box inside Ubuntu 7.04 After installing WinXP, everything seems fine. Installing  AOL Active Virus Shield causes a hangup (WinXP doesn't respond anymore) after booting + starting the scanner. I suspect that this happens when the scanner wants to check the MBR. But that's just a thought.

Attachments

VBox.log Download (25.3 KB) - added by mpapis 7 years ago.

Change History

Changed 7 years ago by mpapis

comment:1 Changed 7 years ago by mpapis

the same problem, compiled 1.4.0 from sources, host system: FedoraCore 6 (ZoD)

additionally i have installed all Windows Updates, WinScp 4 beta and Sun Java Runtime Environment 6 update 2, all before restart, after restart antyvirus starts working, in about one minute everything freezes, CPU usage of VirtualBox process is on 100% till machine is stopped.

comment:2 Changed 7 years ago by phatsphere

I think i've tracked the problem down: it seems that this happens when the AVS tries to scan the system memory.

comment:3 Changed 7 years ago by mpapis

But there is no other resolution then turning off the AVS service?

I would keep some AV software even if I do not use this machine for Internet and only for programs written in my company.

comment:4 Changed 6 years ago by markba

I had the same problem with f-prot. After switching to avg, for me, it worked as expected. See ticket:  http://www.virtualbox.org/ticket/456

comment:5 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if this bug is still relevant with VirtualBox 2.0.6.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use