VirtualBox

Ticket #4178 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Windows Guests (XP, Vista, 7 32 or 64 bit) cause non-recoverable (reboot only) machine freeze (hang) with AMD VT extensions enabled.

Reported by: tiras_dude Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.4 Keywords:
Cc: Guest type: Windows
Host type: other

Description

After a few confirmed cases on the board, we decided to do a bug report

History here:  http://forums.virtualbox.org/viewtopic.php?f=7&t=17617&start=0

Machine: Acer Asprire 4530 Build 6823 AMD QL-62 Nvidia GeForce 9100m G BIOS 3335 (3334)

System: Ubuntu Jaunty 9.04 AMD64 Kernel 2.6.28-11-generic X-org 1.6.0 version 11 Nvidia 180.60 drivers Virtual Box 2.2.4 PUEL (Virtual Box 2.2.2 OSE)

Problem:

When Windows guest are allowed to use AMD-V extensions the system would hang (freeze) either during boot or during program execution (not necessarily program start). The freeze is recoverable only after hard reboot, but on certain occasions the host system was able to recover on it's on by going down to run-level 3 (longing out and restarting x-server).

The amount of ram allocated to the guest does not seem to matter. System hangs anywhere from 256 to 2048 mb RAM and 12-128 VRAM

Running System Monitor Applet seems to improve stability (machine runs longer before dying)

Vbox logs are attached

Please advise on what to do or what other info you will need.

Attachments

VBox.log_XPsp3_2 Download (37.9 KB) - added by tiras_dude 5 years ago.

Change History

Changed 5 years ago by tiras_dude

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4179.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use