VirtualBox

Ticket #4155 (reopened defect)

Opened 5 years ago

Last modified 4 years ago

cursor is not visible in code editor delphi6

Reported by: gutierres Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.4 Keywords:
Cc: gutierres@… Guest type: Windows
Host type: Windows

Description

The mouse cursor is not visible in the code editor delphi6 using vbox 2.2.4 r47978

Change History

comment:1 follow-up: ↓ 2 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

No need to create a defect for each app that shows the same problem. This is also a duplicate of an existing defect. Use search in the future please.

comment:2 in reply to: ↑ 1 Changed 4 years ago by FkJ

  • Status changed from closed to reopened
  • Resolution duplicate deleted

Replying to sandervl73:

No need to create a defect for each app that shows the same problem. This is also a duplicate of an existing defect. Use search in the future please.

You didn't mention which ticket this one duplicates...

I'm facing this same cursor issue with Delphi 7. The editor's background color is black and the cursor gets black too when I mouse over it. It happens only when mouse integration is enabled. Virtual Box and guest additions versions are 3.2.0.

Thanks.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use