VirtualBox

Ticket #4153 (closed task: duplicate)

Opened 5 years ago

Last modified 5 years ago

installer does not recognize my Linux distribution -> duplicate of #697

Reported by: oguz Owned by:
Priority: minor Component: installer
Version: VirtualBox 2.2.4 Keywords:
Cc: oguz_ozhan@… Guest type: other
Host type: Linux

Description

VirtualBox Version 2.2.4 (2009-05-29T17:23:26Z) installer Installing VirtualBox to /opt/VirtualBox As our installer does not recognize your Linux distribution, we were unable to set up the initialization script vboxdrv correctly. The script has been copied copied to the /etc/init.d directory. You should set up your system to start it at system start, or start it manually before using VirtualBox.

If you would like to help us add support for your distribution, please open a new ticket on  http://www.virtualbox.org/wiki/Bugtracker. Building the VirtualBox kernel module Building the VirtualBox netflt kernel module

VirtualBox has been installed successfully.

Change History

comment:1 Changed 5 years ago by michael

Which distribution is that?

comment:2 Changed 5 years ago by oguz

Pardus

comment:3 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from installer does not recognize my Linux distribution to installer does not recognize my Linux distribution -> duplicate of #697

Duplicate of #697. Please add a comment to that ticket to receive status updates on it.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use