VirtualBox

Ticket #4115 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Hang on Shutdown of XP guest on Ubuntu Host

Reported by: dawonn Owned by:
Priority: minor Component: host support
Version: VirtualBox 2.2.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

I shutdown the virtual machine and it hung on 'shuting down windows.' I am attaching the log file in hopes that it will be helpful to the developers. This has been a reoccuring issue since 2.2.0 for me.

Attachments

VBox.log Download (172.5 KB) - added by dawonn 5 years ago.

Change History

Changed 5 years ago by dawonn

comment:1 Changed 5 years ago by frank

Looks like a problem with the PulseAudio backend. I assume the hang does not occur if you disable sound for that VM?

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Most probably a duplicate of #3100.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use