Ticket #4112 (closed defect: obsolete)

Opened 7 years ago

Last modified 4 months ago

Keyboard is not automatically captured after Host Screen Saver is closed

Reported by: lviggiani Owned by:
Priority: minor Component: guest additions
Version: VirtualBox 2.2.2 Keywords: keyboard
Cc: Guest type: Windows
Host type: Linux

Description (last modified by frank) (diff)

Host: Ubuntu Linux 9.04 (Compiz)
Guest: Win XP Pro SP3 + guest additions

Steps to reproduce:

1) In Virtual Box guest, open Notepad (or any other text editor) and wait for the Host screen saver to start
2) Close the host screen saver (move the mouse or press any key)
3) VirtualBox guest window is shown: try typing something in Notepad. Nothing happens
4) Select any other Host window and then select VirtulaBox Guest window again
5) Try typing something in Notepad: now it works

It looks like when the host screen save starts, the keyboard is release and it is not automatically captured again when the screen saver closes.

Change History

comment:1 Changed 4 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.
ContactPrivacy policyTerms of Use