VirtualBox

Ticket #4094 (closed defect: obsolete)

Opened 6 years ago

Last modified 36 hours ago

VirtualBox and Desktops.exe (from sysinternals)

Reported by: OxOOCOFFEE Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.2 Keywords:
Cc: Main VBox UI Guest type: Linux
Host type: Windows

Description (last modified by frank) (diff)

I am running Virtual Box on Windows 7 RC with Desktop. On first screen I have Windows stuff. On second I have started VirtualBox running XP and on the third screen I am trying to start another VirtualBox running Ubuntu. When I am trying to start virtual box (the main UI to fire ubuntu not actual VM) I get this error message. "Failed to create the VirtualBox COM Object" "The application will terminate now" Could not lock the setting file "C:\Users\robert\.virtualbox\VirtualBox.xml" (VERR_SHARING_VIOLATION)

Result Code: E_FAIL (0x80004005) Component: VirtualBox Interface: IVirtualBox {779264f4-65ed-48ed-be39-518ca549e296}

I just shutdown my Virtual Box and than exited (End Tree in task manager) Desktops.exe and I can start multiple VirtualBox just fine now.

Change History

comment:1 Changed 6 years ago by OxOOCOFFEE

I added this to sysinternals Forum since I was not sure where the problem is  http://forum.sysinternals.com/forum_posts.asp?TID=19074

comment:2 Changed 36 hours ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use