VirtualBox

Ticket #4078 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

VBox 2.2.2 on SXCE (5.11 x86) build 114 kernel panics

Reported by: zebra Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.2 Keywords:
Cc: Guest type: Windows
Host type: Solaris

Description

As explained here:

 http://forums.virtualbox.org/viewtopic.php?f=11&t=17986

bash-3.2# tail -500 /var/adm/messages.0 May 22 23:28:47 rapoosev5 unix: [ID 532287 kern.notice] Bad kernel fault at addr=0x0 May 22 23:28:47 rapoosev5 unix: [ID 243837 kern.notice] pid=2516, pc=0xfffffffffb855f8b, sp=0xffffff000c05b968, eflags=0x10246 May 22 23:28:47 rapoosev5 unix: [ID 211416 kern.notice] cr0: 80050033<pg,wp,ne,et,mp,pe> cr4: 6f8<xmme,fxsr,pge,mce,pae,pse,de> May 22 23:28:47 rapoosev5 unix: [ID 624947 kern.notice] cr2: 0 May 22 23:28:47 rapoosev5 unix: [ID 625075 kern.notice] cr3: 16bfd7000 May 22 23:28:47 rapoosev5 unix: [ID 625715 kern.notice] cr8: c May 22 23:28:47 rapoosev5 unix: [ID 100000 kern.notice] May 22 23:28:47 rapoosev5 unix: [ID 592667 kern.notice] rdi: 0 rsi: 1 rdx: ffffff0256f23540 May 22 23:28:47 rapoosev5 unix: [ID 592667 kern.notice] rcx: 1000 r8: ffffff025b60c288 r9: 0 May 22 23:28:47 rapoosev5 unix: [ID 592667 kern.notice] rax: 0 rbx: 1 rbp: ffffff000c05b990 May 22 23:28:47 rapoosev5 unix: [ID 592667 kern.notice] r10: 7fffff812c1 r11: 0 r12: ffffff0258223000 May 22 23:28:47 rapoosev5 unix: [ID 592667 kern.notice] r13: 0 r14: ffffff025b60c288 r15: 1000 May 22 23:28:47 rapoosev5 unix: [ID 592667 kern.notice] fsb: fffffd7fff142a00 gsb: fffffffffbc2e4f0 ds: 0 May 22 23:28:47 rapoosev5 unix: [ID 592667 kern.notice] es: 0 fs: 0 gs: 0 May 22 23:28:47 rapoosev5 unix: [ID 592667 kern.notice] trp: e err: 2 rip: fffffffffb855f8b May 22 23:28:47 rapoosev5 unix: [ID 592667 kern.notice] cs: 30 rfl: 10246 rsp: ffffff000c05b968 May 22 23:28:47 rapoosev5 unix: [ID 266532 kern.notice] ss: 38 May 22 23:28:47 rapoosev5 unix: [ID 100000 kern.notice] May 22 23:28:47 rapoosev5 genunix: [ID 655072 kern.notice] ffffff000c05b750 unix:die+dd () May 22 23:28:47 rapoosev5 genunix: [ID 655072 kern.notice] ffffff000c05b860 unix:trap+175f () May 22 23:28:47 rapoosev5 genunix: [ID 655072 kern.notice] ffffff000c05b870 unix:_cmntrap+e9 () May 22 23:28:47 rapoosev5 genunix: [ID 655072 kern.notice] ffffff000c05b990 unix:mutex_enter+b () May 22 23:28:47 rapoosev5 genunix: [ID 655072 kern.notice] ffffff000c05b9f0 vbi:vbi_user_map+56 () May 22 23:28:47 rapoosev5 genunix: [ID 655072 kern.notice] ffffff000c05ba80 vboxdrv:rtR0MemObjNativeMapUser+105 () May 22 23:28:47 rapoosev5 genunix: [ID 655072 kern.notice] ffffff000c05baf0 vboxdrv:RTR0MemObjMapUser+188 () May 22 23:28:47 rapoosev5 genunix: [ID 655072 kern.notice] ffffff000c05bb60 vboxdrv:SUPR0GipMap+157 () May 22 23:28:47 rapoosev5 genunix: [ID 655072 kern.notice] ffffff000c05bc30 vboxdrv:supdrvIOCtl+ee0 () May 22 23:28:47 rapoosev5 genunix: [ID 655072 kern.notice] ffffff000c05bd00 vboxdrv:VBoxDrvSolarisIOCtl+359 () May 22 23:28:47 rapoosev5 genunix: [ID 655072 kern.notice] ffffff000c05bd40 genunix:cdev_ioctl+45 () May 22 23:28:47 rapoosev5 genunix: [ID 655072 kern.notice] ffffff000c05bd80 specfs:spec_ioctl+83 () May 22 23:28:47 rapoosev5 genunix: [ID 655072 kern.notice] ffffff000c05be00 genunix:fop_ioctl+7b () May 22 23:28:47 rapoosev5 genunix: [ID 655072 kern.notice] ffffff000c05bf00 genunix:ioctl+18e () May 22 23:28:47 rapoosev5 genunix: [ID 655072 kern.notice] ffffff000c05bf10 unix:brand_sys_syscall+211 () May 22 23:28:47 rapoosev5 unix: [ID 100000 kern.notice] May 22 23:28:47 rapoosev5 genunix: [ID 672855 kern.notice] syncing file systems... May 22 23:28:47 rapoosev5 genunix: [ID 904073 kern.notice] done May 22 23:28:48 rapoosev5 genunix: [ID 111219 kern.notice] dumping to /dev/zvol/dsk/zfsroot/dump, offset 65536, content: kernel May 22 23:29:15 rapoosev5 genunix: [ID 409368 kern.notice] M100% done: 182525 pages dumped, compression ratio 2.81, May 22 23:29:15 rapoosev5 genunix: [ID 851671 kern.notice] dump succeeded May 22 23:29:19 rapoosev5 genunix: [ID 540533 kern.notice] MSunOS Release 5.11 Version snv_114 64-bit May 22 23:29:19 rapoosev5 genunix: [ID 943908 kern.notice] Copyright 1983-2009 Sun Microsystems, Inc. All rights reserved. May 22 23:29:19 rapoosev5 Use is subject to license terms.

As similar, but not exact same current bug, relating to guest additions has been logged. I am not sure if this is identical, or the other bug has been mis-identified!

Either way, attaching a core for you also.

Hope it helps!

Jake C.

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #3981.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use