VirtualBox

Ticket #4074 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

slackware64 (64bit) guest hangs slackware (32bit) host during installation

Reported by: Cherife Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.2 Keywords: 64bit hang
Cc: Guest type: Linux
Host type: Linux

Description

Running Virtualbox 2.2.2 on slackware linux (32bit) and tried to install slackware64 (64bit) as guest. The Intel VT-x is enabled. I've read about the 64-bit guest section in the UserManual?.pdf. I've also tried to install RHEL5.2 (64bit) guest. Almost the same issue, the host become non-responsive (hang), some times the host auto-reboot, after the guest installation loaded initrd.img.

The VBox.log file is located at < http://www.virtualbox.org/attachment/ticket/3927/VBox.slackware64.log>

Thanks!

Change History

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Most probably fixed since VBox 3.2.6. Please reopen if still relevant with VBox 3.2.8.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use