VirtualBox

Ticket #4051 (closed defect: obsolete)

Opened 5 years ago

Last modified 4 months ago

Windows crash after Display::handleDisplayResize event

Reported by: annie.furser Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description (last modified by frank) (diff)

Windows guest crashes on Ubuntu host with mainly black screen and artifacts in Virtualbox viewport. This happens after approximately 40 minutes but is not reproducible with specific user interaction. I've tried to disable the screen-saver and all other power options in Windows, assuming that this is somehow related to screen events (guessing from the last entry in the log).

Host: Ubuntu 9.04 / Linux 2.6.28-11-generic Guest: Windows XP SP3 / German VirtualBox: 2.2.2 r46594

Attachments

VBox.log.1 Download (53.9 KB) - added by annie.furser 5 years ago.
VBox.log
VBox.log Download (37.9 KB) - added by annie.furser 5 years ago.
Screenshot.png Download (13.7 KB) - added by annie.furser 5 years ago.
Screenshot of recent crash
VBox.2.log Download (34.3 KB) - added by agm 3 years ago.
log

Change History

Changed 5 years ago by annie.furser

VBox.log

Changed 5 years ago by annie.furser

comment:1 Changed 5 years ago by annie.furser

Added another log

Changed 5 years ago by annie.furser

Screenshot of recent crash

comment:2 Changed 5 years ago by annie.furser

Also confirmed on VirtualBox 2.2.4 r47978

comment:3 Changed 5 years ago by annie.furser

Is anybody taking care of this issue? It's a highly frustrating issue as it's so non predictable.

comment:4 Changed 5 years ago by frank

Unfortunately, so far we were not able to reproduce that problem. If you could provide a method for reproducing this bug with a higher probability this would work. I also assume that you installed the latest guest additions (2.2.4 in that case).

comment:5 Changed 5 years ago by annie.furser

I've installed the latest guest additions with the last update to 2.2.4. There's unfortunately no specific user behavior that can be linked to the crash symptoms. Is there a setting to increase the log level? I'd then submit the extended log.

comment:6 Changed 5 years ago by annie.furser

I've installed a fresh VM with Windows XP, the issue does not occur any more. Ticket can be closed.

comment:7 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

comment:8 Changed 3 years ago by agm

  • Status changed from closed to reopened
  • Resolution fixed deleted

i have this issue since updates for ubuntu/maverick in 18-11-2010

Changed 3 years ago by agm

log

comment:9 Changed 3 years ago by agm

i can reproduce it every time this issue using 3.2.10 version

comment:10 Changed 4 months ago by frank

  • Status changed from reopened to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use