VirtualBox

Ticket #4035 (closed enhancement: duplicate)

Opened 5 years ago

Last modified 5 years ago

multiple descendants of a snapshot

Reported by: hadmut Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.2 Keywords:
Cc: Guest type: other
Host type: other

Description

Hi,

I'd like to suggest a simple but powerful improvement: Would be really great if it was possible if a snapshot could have multiple descendants and not just a single one. E.g. one snapshot of the installed operating system and have multiple descendants to test and compare different software.

regards Hadmut

Change History

comment:1 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #46.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use